new1234.jpg
Home > Hardware, Microsoft > Microsoft: Connection problems by opening iLO/iLO2 using Internet Explorer 8

Microsoft: Connection problems by opening iLO/iLO2 using Internet Explorer 8

Description:

When a remote connection is established with Integrated Lights-Out/Integrated Lights-Out 2 (iLO/iLO2) using Internet Explorer 8, the browser may stop responding due to Internet Explorer 8 security features. The issue occurs while connecting to the iLO webpage and starting IRC or another iLO/iLO2 remote console client.

Scope:

Any ProLiant server using Integrated Lights-Out/Integrated Lights-Out 2 (iLO/iLO2) and connecting to a Remote Client using Microsoft Internet Explorer 8.

Resolution:

As a workaround, the iLO/iLO2 IP address or DNS name can be added to the Intranet Explorer 8 "Local Intranet" zone that lists Intranet websites.

Perform the following steps to add the DNS website name or IP address:

  1. In Internet Explorer 8 click on "Tools->Internet Options" and the Internet Options pop-up will be displayed.
  2. Click on the "Security" Tab.
  3. Select the "Local Intranet" icon and click on the "Sites" button to the right and the "Local Intranet" pop-up will be displayed.
  4. Click on "Advanced" and add the iLO/iLO2 IP address or DNS name into the blank text box and add the website to the local Intranet zone.
  5. After adding the website, click on "Close" to save the website in the zone.

After adding the iLO/iLO2 IP address or DNS name in the Internet Explorer 8 local Intranet zone, all iLO/iLO2 clients will connect as expected.

 

Source: HP and for the tip Eric Gray

sanderdaems

Sander Daems is founder and author of this blog and working as a Lead (Sr.) Consultant by UNICA ICT Solutions. Sander has over 15 years experience in IT, primary focus: virtualization and modern worksplace.

More Posts - Website

Follow Me:
TwitterLinkedIn

  1. Yossi
    December 2nd, 2009  (Quote) at 11:59  (Quote) | #1

    The suggested bypass helps but does not resolve this issue.
    From time to time the IE8 still freezes.
    I am using IE8 and Windows 7 Enterprise x64

  1. at | #1