new1234.jpg
Home > VMware > VMware: Import Appliance > Device ‘VirtualCdrom’ uses a controller that is not supported

VMware: Import Appliance > Device ‘VirtualCdrom’ uses a controller that is not supported

Today tried to import the ESX Deployment Appliance (EDA) in vCenter 4, but after File > Deploy OVF template > selecting destination host I received this error message:

Device ‘VirtualCdrom’ uses a controller that is not supported. This is a general limitation to the virtual machine’s virtual hardware version on the selected host

To modify the VMware Hardware Version from default version 7 to 4 you can use the VMware vCenter Converter Standalone 4.0.1 Now I was able to import the EDA Appliance in my vCenter.

image

image

sanderdaems

Sander Daems is founder and author of this blog and working as a Lead (Sr.) Consultant by UNICA ICT Solutions. Sander has over 15 years experience in IT, primary focus: virtualization and modern worksplace.

More Posts - Website

Follow Me:
TwitterLinkedIn

  1. No comments yet.
  1. No trackbacks yet.