new1234.jpg
Home > VMware > VMware: The device or operation specified at index ‘2’ is not supported for the current virtual machine version

VMware: The device or operation specified at index ‘2’ is not supported for the current virtual machine version

Last week I was migrating some servers from ESX 3.02 to a vSphere 5 cluster, after importing the the exported VM’s I received this error message:

The device or operation specified at index ‘2’ is not supported for the current virtual machine version ‘vmx-04’.  A minimum version of ‘vmx-06’ is required for this operation to succeed.

A general system error occurred: Invalid fault

image


Solution
:

The VMware Converter I used was version 4.3.0 build-292238

image

After installing VMware Converter 5.0.0 build-470252 I was able to start the import virtual machine in the new vSphere 5 cluster

image

image

The import finished successfully

sanderdaems

Sander Daems is founder and author of this blog and working as a Lead (Sr.) Consultant by UNICA ICT Solutions. Sander has over 15 years experience in IT, primary focus: virtualization and modern worksplace.

More Posts - Website

Follow Me:
TwitterLinkedIn

  1. Maryy
    September 12th, 2012  (Quote) at 19:48  (Quote) | #1

    Thanks for this little post, it helps us to resolve our issue ! 🙂

  2. Sabari
    March 17th, 2013  (Quote) at 06:35  (Quote) | #2

    Hi There…This useful post helped me to overcome the issue during the V2V. Thanks a lot..!!!

  3. Evandro
    May 27th, 2014  (Quote) at 11:17  (Quote) | #3

    Thanks man! I had a V2V issue too.

  1. No trackbacks yet.