new1234.jpg

Archive

Posts Tagged ‘Virtual Infrastructure Client’

VMware: EVC – Method not found: ‘Vmomi.HostSystemArray EVCState.get_BadSoftwareHostsBlockingEVC()’

January 7th, 2011 3 comments

Today I got an error when selecting the “VMware EVC” option in the Cluster Settings at my vCenter 4.0 host with multiple HP Blades with same CPU. Error message:

Method not found: ‘Vmomi.HostSystemArray EVCState.get_BadSoftwareHostsBlockingEVC()’

VMpros.nl

 

Solution:

This issue occurs when a system installed with vSphere 4.1 and you use vSphere 4.0 Client on that system to access vCenter Server 4.0.

To workaround this issue, install a vSphere 4.0 Client on a system on which you have not installed vSphere4.1 Client earlier and then update the EVC cluster using the vSphere 4.0 Client.

 

Source: VMware

sanderdaems

Sander Daems is founder and author of this blog and working as a Sr. Infrastructure Consultant by IT-Value. Sander has over 10 years experience in IT, primary focus: virtualization, storage and SBC

More Posts - Website

Follow Me:
TwitterLinkedIn

VMware: How to revert root user role from "Read-only" to "Administrator"

July 24th, 2010 15 comments

Today on the Dutch VMug forum somebody got some trouble to connect a ESX host after changing the “root” permissions from Administrator to Read-only. Nice problem to find a solution, I created the same situation in my test environment.

Situation:

User: Root – Role: Read-Only

image You can’t connect the host anymore with your VI Client..

Solution:

… but you can still login at the console or putty session.. so what to do:

Edit the authorization.xml file: nano /etc/vmware/hostd/authorization.xml

image

Read more…

sanderdaems

Sander Daems is founder and author of this blog and working as a Sr. Infrastructure Consultant by IT-Value. Sander has over 10 years experience in IT, primary focus: virtualization, storage and SBC

More Posts - Website

Follow Me:
TwitterLinkedIn