new1234.jpg

Archive

Posts Tagged ‘4.0’

VMware: After upgrade to ESX 4.0 Host is incompatible with the virtual machine’s requirements

July 28th, 2009 No comments

After we update ESX3.5 to ESX4.00 we noticed that some vms would not vmotion to a different host. Every time we tried we got the following error message.

image

Read more…

Categories: VMware Tags: , , , , ,

VMware: Go get vSphere 4.0

May 21st, 2009 No comments

If you didn’t already knew vSphere is released and you can download it here

For product information you can download it here

image image

image

Categories: VMware Tags: , , ,