new1234.jpg
Home > VMware > VMware: After upgrade to ESX 4.0 Host is incompatible with the virtual machine’s requirements

VMware: After upgrade to ESX 4.0 Host is incompatible with the virtual machine’s requirements

After we update ESX3.5 to ESX4.00 we noticed that some vms would not vmotion to a different host. Every time we tried we got the following error message.

image

To solve this problem we changed the following settings

1. In the vSphere client select the vm that has the problem(the vm has to be powered off).

2. Edit Settings

image 3. Select Options, CPUID Mask and click Advanced

image 4. Click Reset All to Default

Power on the VM and vmotion can be used again.

Categories: VMware Tags: , , , , ,
  1. No comments yet.
  1. No trackbacks yet.