new1234.jpg

Archive

Posts Tagged ‘GPO’

VMware: Installing VMware Tools through Active Directory

May 2nd, 2010 1 comment

Today I was playing with automatic installation of VMware Tools by using Active Directory Group Policy and Security Groups on my Windows 2008 test environment.

What did I do to realize the automated installation:

– Create a Security Group in AD called: “SW_VMware Tools 64-Bit”

– Create in Group Policy Management a new GPO called “SW_VMware Tools 64-Bit”

– Computer Configuration > Software Settings > Software Installation> New > package

– Select from shared location (in my case: \\VMPROS-DC01\Software Deployment\ ) “VMware Tools64.msi”

– In the security tab: VMware Tools 64-Bit need read rights

image

Read more…

sanderdaems

Sander Daems is founder and author of this blog and working as a Lead (Sr.) Consultant by UNICA ICT Solutions. Sander has over 15 years experience in IT, primary focus: virtualization and modern worksplace.

More Posts - Website

Follow Me:
TwitterLinkedIn

Microsoft: Exchange 2007 cannot mount after install Rollup 9

August 14th, 2009 1 comment

Today I updated Exchange 2007 SP1 with rollup 6 to (Windows 2008 Standard SP1 64 Bit) rollup 7, 8 en 9. After each installation I rebooted the server en checked if de Database was mounted. After installation of Microsoft Exchange Rollup 9 and restart server I can’t connect my mail database. I receive this error:

Error:

Exchange is unable to mount the database that you specified. Specified database DOMAIN\First Storage Group\Public_Folders; Error code:MapiExceptionCallFailed: Unable to mount database. (hr=0x80004005,ec=-1023)

Read more…

sanderdaems

Sander Daems is founder and author of this blog and working as a Lead (Sr.) Consultant by UNICA ICT Solutions. Sander has over 15 years experience in IT, primary focus: virtualization and modern worksplace.

More Posts - Website

Follow Me:
TwitterLinkedIn