BackupExec: Job Warning – "The Symantec ThreatCon Level is not up-to-date"

Scenario A: Applies to Backup Exec 12

Backup Exec 12 requires Symantec Endpoint Protection 11.0 or later or the Management Console for the same to be installed on the Media Server to use ThreatCon level to trigger backup jobs. The above alert is encountered if the ThreatCon Level is not updated.

image 

Resolution:

1. On the Tools menu, click Options.

2. On the Properties pane, under Job Defaults, click Network and Security.

3. Check if Run backup immediately when an elevated Symantec ThreatCon level is reached option is selected.

Selecting this option would trigger a backup job when the Symantec ThreatCon reaches the level specified in the Symantec ThreatCon level field.

4. Run LiveUpdate to install latest virus definitions and to update Symantec Endpoint Protection. Uncheck the above option if Symantec Endpoint Protection is not installed on the Media Server.

image

Source: Symantec #1

Source: Symantec #2

1 thought on “BackupExec: Job Warning – "The Symantec ThreatCon Level is not up-to-date"

Leave a Reply

Your email address will not be published. Required fields are marked *