new1234.jpg

Archive

Posts Tagged ‘Install’

VMware: Updating vCenter Server Appliance 6.0 to Update 1

December 18th, 2015 3 comments

Current build VMware vCenter Server 6.0.0 2776510, vSphere client 6.0.0 2741530

 

Note: Supported upgrade paths to VCSA 6.0 U1 include from 5.1 U3 & 5.5.

While on the topic of upgrades, going from VCSA 6.0 to 6.0 U1 is quite simple. First, you’ll need a patch ISO, which can be found on here. You ‘ll notice there are two patch ISOs, FP and TP.

Download VCSA patch from here.

image


FP
is a full product patch for VC & PSC appliances only.

TP is third party patch spanning multiple products, such as VCSA, vCenter Windows, VUM, PSC appliance and windows.

 

To update/patch your vCenter 6.0 Appliance, please follow the below steps:

  1. Connect directly to vSphere host which running vCenter Appliance
  2. Take a snapshot of VCSA
  3. Connect downloaded ISO file to the VCSA VM
  4. Log in to the VCSA via SSH
  5. Run the following command
    To mount ISO and accept EULA:

software-packages stage –iso –acceptEulas

image

 

To stage ISO:

software-packages install –iso

image

 

To see  the staged content:

software-packages list –staged

image

 

To  install the staged rpms:

software-packages install –staged

image

 

shutdown reboot –r patching

image

 

Result

image

New buildnumber: VMware vCenter Server 6.0.0 3018523

 

More information: VMware

sanderdaems

Sander Daems is founder and author of this blog and working as a Sr. Infrastructure Consultant by IT-Value. Sander has over 10 years experience in IT, primary focus: virtualization, storage and SBC

More Posts - Website

Follow Me:
TwitterLinkedIn

VMware: There is a problem authentication into the legacy vCenter Server using credentials provided by the user

May 16th, 2015 1 comment

During upgrade VMware vCenter Server 5.5.0 (based on Windows 2012R2) to 6.0.0 I received a warning message:

Error: There is a problem authenticating into the legacy vCenter Server using the credentials provided by the user.

Resolution: Check if vCenter Server is up and running. Double check provided vCenter Server credentials

 
VMpros.nl

 
Some troubleshooting:

  • All VMware vCenter Server Services are started
  • No warnings/errors in Microsoft Event Logs during setup
  • I can logon at the vSphere webinterface with credentials administrator@vsphere.local
  • When configure wrong SSO password in setup the setup says "The vCenter Single Sign-On credentials are not valid. Check the username and password and try again"
  • I can ping domain controller VMpros.local
  • I canceled the setup and generated a support file, at the time I received the warning message this setup log was generated, so far, nothing special:

MSI (c) (40:88) [17:15:28:813]: Invoking remote custom action. DLL: C:\Users\ADMINI~1.VMP\AppData\Local\Temp\MSI7329.tmp, Entrypoint: LaunchUpgradeRunnerPreUpgradePhase
MSI (c) (40!C8) [08:23:44:055]: PROPERTY CHANGE: Modifying PreUpgradeComplete property. Its current value is ‘0’. Its new value: ‘1’.
MSI (c) (40:D0) [08:23:47:186]: PROPERTY CHANGE: Modifying SSO_PASSWORD property. Its current value is ‘**********’. Its new value: ‘**********’.
MSI (c) (40:D0) [08:23:47:267]: PROPERTY CHANGE: Modifying VC_5X_PASSWORD property. Its current value is ‘**********’. Its new value: ‘**********’.
MSI (c) (40:D0) [08:23:47:288]: PROPERTY CHANGE: Modifying PreUpgradeComplete property. Its current value is ‘1’. Its new value: ‘0’.
MSI (c) (40:D0) [08:23:47:305]: Doing action: VM_LaunchUpgradeRunnerPreUpgradePhaseAsync

 

Solution

Reboot the vCenter Server… I restarted the setup and the installation can continue.. weird!

sanderdaems

Sander Daems is founder and author of this blog and working as a Sr. Infrastructure Consultant by IT-Value. Sander has over 10 years experience in IT, primary focus: virtualization, storage and SBC

More Posts - Website

Follow Me:
TwitterLinkedIn

VMware: vix error code = 21009 during

May 15th, 2015 2 comments

During upgrade installation VMware Tools I received this warning message:

vix error code = 21009

 
VMpros.nl

 

 

Cause

This issue occurs because, for security purposes, updating VMware Tools from within the guest is disabled by default.

 

Solution

  1. Shut down the virtual machine, if it is running.
  2. Open the datastore browser and navigate to the virtual machine directory.
  3. Using the GUI option, download the .vmx to your local desktop.
  4. Create a backup of the .vmx on your local workstation.
  5. Open the .vmx file using a text editor and add this line to the end of the file:

image

sanderdaems

Sander Daems is founder and author of this blog and working as a Sr. Infrastructure Consultant by IT-Value. Sander has over 10 years experience in IT, primary focus: virtualization, storage and SBC

More Posts - Website

Follow Me:
TwitterLinkedIn

Categories: VMware Tags: , , , ,

VMware: Upgrade vCenter Server 5.5 to 6.0

March 29th, 2015 5 comments

Last week I upgraded VMware vCenter 5.5 server (based Windows 2012R2) at the company environment I work for, the upgrade was very simple.

Pre-install: Please check article “Minimum requirements for the VMware vCenter Server 6.x Appliance (2106572)

 
Installation process

clip_image002

– Select: Install

Read more…

sanderdaems

Sander Daems is founder and author of this blog and working as a Sr. Infrastructure Consultant by IT-Value. Sander has over 10 years experience in IT, primary focus: virtualization, storage and SBC

More Posts - Website

Follow Me:
TwitterLinkedIn

VMware: Install VMware vCenter Server 6.0.0

February 3rd, 2015 No comments

image

image

Read more…

sanderdaems

Sander Daems is founder and author of this blog and working as a Sr. Infrastructure Consultant by IT-Value. Sander has over 10 years experience in IT, primary focus: virtualization, storage and SBC

More Posts - Website

Follow Me:
TwitterLinkedIn

VMware: Upgrade VMware vCenter 5.0 to 5.5

August 13th, 2014 No comments

Last week I upgraded for a customer VMware vCenter server to from version 5.0 to 5.5 Update 1c, here some details:

clip_image003

Read more…

sanderdaems

Sander Daems is founder and author of this blog and working as a Sr. Infrastructure Consultant by IT-Value. Sander has over 10 years experience in IT, primary focus: virtualization, storage and SBC

More Posts - Website

Follow Me:
TwitterLinkedIn